Ads not shown when logged in
Results 1 to 3 of 3

Thread: Can't attach an image

  1. #1
    This Space For Hire Delboy20's Avatar
    Join Date
    Feb 2007
    Location
    Black Country
    Posts
    759

    Default Can't attach an image

    For some reason I can't seem to attach an image. What am I doing wrong?
    Any ideas?
    Del.


    I am a salmon !!

  2. #2
    Old & Bitter oldboots's Avatar
    Join Date
    Oct 2009
    Location
    God's Own County
    Posts
    4,022

    Default

    Quote Originally Posted by Delboy20 View Post
    For some reason I can't seem to attach an image. What am I doing wrong?
    Any ideas?
    Del.
    It might not be you it might be your browser blocking Flash, Firefox does that. Do you get a "no entry" symbol on the pub pictures page?
    If it's a pub picture does drag & drop work on the main pub page?
    If it's a forum post I get trouble with that off and on, no idea why .

    Tell us, now, how and when
    We may find the bravest men?
    A sure test, an easy test:
    Those that drink beer are the best

  3. #3
    This Space For Hire Delboy20's Avatar
    Join Date
    Feb 2007
    Location
    Black Country
    Posts
    759

    Default

    It is when I try to insert an image into a forum post. I have now managed to attach a thumbnail.
    When I upload an image to insert it, it just shows a large question mark?


    I am a salmon !!

Similar Threads

  1. The Pub Curmudgeon - A bad image
    By Blog Tracker in forum Blog Tracker
    Replies: 0
    Last Post: 16-02-2012, 12:50
  2. Real Ale's Image Problem?
    By Evil Gazebo in forum Chit Chat
    Replies: 11
    Last Post: 11-08-2011, 08:38
  3. Replies: 0
    Last Post: 10-07-2011, 16:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •