Ads not shown when logged in
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Problem with upload photo button

  1. #1
    I'll stay on me own Lady Grey's Avatar
    Join Date
    Feb 2011
    Location
    Gloucestershire
    Posts
    499

    Default Problem with upload photo button

    Hi there, just a quick missive. The upload photos button on the pub detail pages, seems to have vanished.

  2. #2
    Old & Bitter oldboots's Avatar
    Join Date
    Oct 2009
    Location
    God's Own County
    Posts
    5,435

    Default

    I only get it when I'm logged in, which is not what it did before, but of course it doesn't matter as you must be logged in to upload.
    Drink drink, whoever you may be,
    we are the drunk and disorderly,
    and we’ll drink more beer wherever we may be,
    and we’ll meet you all in a pub said he.

    Dr Busker

  3. #3
    I'll stay on me own
    Join Date
    Jul 2010
    Location
    Nottingham
    Posts
    1,696

    Default

    Quote Originally Posted by Lady Grey View Post
    Hi there, just a quick missive. The upload photos button on the pub detail pages, seems to have vanished.
    I have just uplaoded a photo of a pub in Ashton under Lyne after reading your post.

    So i think the problem might be at your end.

  4. #4
    I'll stay on me own Lady Grey's Avatar
    Join Date
    Feb 2011
    Location
    Gloucestershire
    Posts
    499

    Default

    Well I've tried logging out and back in again, still no sign of the upload photos button
    Although I did manage to add a closed pub when I first logged on, I was able to add a photo to that submission.

  5. #5
    Administrator Dave M's Avatar
    Join Date
    Aug 2007
    Location
    Bristol
    Posts
    1,138

    Default

    That tends to be a problem with Adobe Flash, I've seen it before. Usually it is a case of turning the computer off and on again and then it just magically works again.

  6. #6
    I'll stay on me own Lady Grey's Avatar
    Join Date
    Feb 2011
    Location
    Gloucestershire
    Posts
    499

    Default

    I'm using a computer in my local library at the moment, I'm going to log off and use another one. I'll let you know if the problem is solved.

    Thanks everone.

    I think all the computers in my library are experiencing the same problem. I'll come back another day.
    Last edited by Lady Grey; 17-02-2014 at 16:40.

  7. #7
    Between pubs sheffield hatter's Avatar
    Join Date
    Oct 2010
    Location
    Sheffield
    Posts
    3,321

    Default

    Quote Originally Posted by Lady Grey View Post
    I think all the computers in my library are experiencing the same problem. I'll come back another day.
    Drinking more cider may fix the problem.
    Come On You Hatters!

  8. #8
    Please give generously Quinno's Avatar
    Join Date
    Jul 2007
    Location
    Reading
    Posts
    2,502

    Default

    been busy uploading photos, no issues here at Chez Quinno.

  9. #9
    I'll stay on me own Gann's Avatar
    Join Date
    Feb 2010
    Location
    North London
    Posts
    497

    Default

    Yes, I have also seen this before on my work computer and think it is an adobe flash issue and some reaction with the browser, as I always got the issue with firefox but it was more reliable with IE.

    Had a new hard disk recently and now with a clean instillation of Adobe and Firefox the problem has disappeared..
    Work is the curse of the drinking Class - Oscar Wilde

  10. #10
    Official PG MILD tester Soup Dragon's Avatar
    Join Date
    Aug 2009
    Location
    Staffs
    Posts
    1,639

    Default

    Quote Originally Posted by Dave M View Post
    Usually it is a case of turning the computer off and on again
    Did you pass all your computery exams by simply watching the IT Crowd, Dave?
    MILD:

Similar Threads

  1. problem gas
    By hondo in forum Chit Chat
    Replies: 1
    Last Post: 10-05-2012, 09:54
  2. Whoops Photo upload fail
    By oldboots in forum That Doesn't Go There!
    Replies: 1
    Last Post: 20-10-2011, 10:47
  3. Button Factory - Halesowen
    By Delboy20 in forum That Doesn't Go There!
    Replies: 1
    Last Post: 18-04-2011, 11:02
  4. Replies: 3
    Last Post: 01-10-2010, 13:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •