Ads not shown when logged in
Results 1 to 4 of 4

Thread: Technical glitch on front page?

  1. #1
    Roving RAT ROBCamra's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale
    Posts
    5,094

    Default Technical glitch on front page?

    The latest activity bit on the front page keeps telling me there are a number of new updates on the site.

    Currently this keeps saying there are 6 new updates. When I refresh there aren't any updates in the list.

    Is there some sort of cache/counter that isn't clearing on refresh?
    A pub is for life not just for Christmas

  2. #2
    Administrator Dave M's Avatar
    Join Date
    Aug 2007
    Location
    Bristol
    Posts
    1,138

    Default

    It is a rather strange one, I can see what the problem is and why it is happening (it is doing it at the moment!) The latest batch of map corrections I approved are showing a time that is an hour later than they actually happened.

    I've just done something that I think might stop it from happening in future. Then again things may go horribly wrong.

  3. #3
    Administrator Dave M's Avatar
    Join Date
    Aug 2007
    Location
    Bristol
    Posts
    1,138

    Default

    Ooops. Yes, just created another problem! Conrad! Help!!

  4. #4
    Roving RAT ROBCamra's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale
    Posts
    5,094

    Default

    Seems to have stopped doing it now.
    A pub is for life not just for Christmas

Similar Threads

  1. Front page not updating for Blogs & Forums
    By ROBCamra in forum Chit Chat
    Replies: 5
    Last Post: 08-05-2013, 18:39
  2. Replies: 0
    Last Post: 13-03-2010, 07:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •