Ads not shown when logged in
Results 1 to 6 of 6

Thread: Photographs in Forum Posts

  1. #1
    Pub researcher (unpaid) rpadam's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere in the Low Weald
    Posts
    3,827

    Default Photographs in Forum Posts

    Has the facility to upload a photograph to a forum post been disabled (as I now can't get it to work, either as inserting an image or as an adding an attachment)?

  2. #2
    Administrator
    Join Date
    Aug 2006
    Posts
    3,698

    Default

    Yep, there was a problem there, and my goodness it took me way too long to track down all the bits.

    We did a server migration back at the turn of the year and this was broken then, so I am guessing others have experienced it and not commented - Apologies to all who have had issues, it should now be resolved.

    Thanks for pointing that out rpadam, I look forward to seeing the crawl photos.
    Last edited by Galore Admin; 03-03-2012 at 00:17. Reason: Remove the test photo I uploaded

  3. #3
    Pub researcher (unpaid) rpadam's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere in the Low Weald
    Posts
    3,827

    Default

    Quote Originally Posted by Galore Admin View Post
    Yep, there was a problem there, and my goodness it took me way too long to track down all the bits.

    We did a server migration back at the turn of the year and this was broken then, so I am guessing others have experienced it and not commented - Apologies to all who have had issues, it should now be resolved.

    Thanks for pointing that out rpadam, I look forward to seeing the crawl photos.
    Many thanks for fixing that - first group photo now posted...

  4. #4
    In Search of Ebriety Millay's Avatar
    Join Date
    Jan 2010
    Location
    Wandering, or wondering, or wandering in.
    Posts
    1,369

    Default

    Quote Originally Posted by Galore Admin View Post
    ........so I am guessing others have experienced it and not commented -
    That's possibly why I couldn't upload the photos and video of the PG 'Welcome Parade', I thought it was just because I was trying to do it on a phone. If I can work out how to get them from the phone to the PC to PG then I'll post them on the thread.
    I've just joined Alcoholics Anonymous - I still drink, just under a different name.

  5. #5
    Administrator
    Join Date
    Aug 2006
    Posts
    3,698

    Default

    Yeah this error would have meant you had no chance sadly. I did read your original post and thought nothing more of it, but now you mention it again I am sure it was the same issue.

  6. #6
    Palookaville hondo's Avatar
    Join Date
    Dec 2009
    Posts
    2,987

    Default

    thought it was just my dodgy old computer
    "Do I know where hell is? hell is in hello"

Similar Threads

  1. Friday Stat: Forum posts
    By Conrad in forum Chit Chat
    Replies: 1
    Last Post: 06-11-2009, 12:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •